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OAS / Known Issues
OAS / Known Issues
Objective
To identify known issues in Oracle Analytics Server (OAS) and provide corresponding resolutions
To inform end users of possible challenges related to the OAS upgrade
Environment
737842: Oracle Analytics Server
OAS, Business Intelligence, BI
Data Visualization, Data Visualizer (DV)
Answers, BI Publisher
Known Issues + Resolutions
Known Issue: Analytics
Logging out of the Analytics homepage and then logging back in with the resulting login screen will take you to the Data Visualizer page
Resolution
To log in to the Analytics homepage, use either a bookmark or
the Analytics url
(
https://ia.miamioh.edu
)
Known Issue: Analytics
The search function is no longer located on the Analytics homepage
Resolution
Go to
Catalog
and click the
magnifying glass icon in the menu bar to search
Known Issue: Analytics
A search for catalog objects in OAS may return more results than expected
Resolution
Be as specific as possible when selecting folders and object types
Known Issue: Data Visualizer
The files and directories from your Google Drive are intermittent and inconsistent
Cause
The Google Drive data connection in Data Visualizer (DV) is not stable
Resolution
Install the Google Drive Backup and Sync application to enable Google Drive to act as a local drive on your computer
Known Issue: Publisher
The progress bar does not appear for long running interactive reports
Resolution
Be patient and know that your report is running even though the progress bar does not appear. Also, you have the option to select a different output format like excel or pdf. In that case a progress bar will display.
Known Issue: Publisher
The timeout message/error does not appear after a 10-minute timeout for long running interactive reports
Resolution
Schedule the report
Known Issue: Publisher
Report parameters default to
All
(if
All
exists), instead of first value in drop-down list
Resolution
None
Known Issue: Publisher
Report notifications persist after disabling within the Publisher report schedule
Resolution
1. Ensure notifications are disabled and pick
Submit New
to create a new schedule. Then delete the original schedule
2. Enable notifications and select
Failed Report
to receive a notification only upon report failure
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Check out this article I found in the IT knowledge base.<br /><br /><a href="https://miamioh.teamdynamix.com/TDClient/1813/Portal/KB/ArticleDet?ID=114568">https://miamioh.teamdynamix.com/TDClient/1813/Portal/KB/ArticleDet?ID=114568</a><br /><br />OAS / Known Issues