Resolve collaboration access failure due to Google Drive error / Canvas
Body
Objective
- I am unable to participate in a collaboration due to a Google Drive error
- I need permission to view a Google Drive document
- I cannot participate in a Canvas Collaboration, because I receive the following error from Google Drive: You need permission
Cause
- The owner of the collaboration document has not shared the document to the appropriate people
Resolution
- Click the Request access button to send a request to the Google document owner
Notes
- Visit the Canvas Status Dashboard to check performance information for Canvas services
- Instructure provides up-to-date documentation and instructions for Canvas
User
System
- 10185: Canvas
- 10259: Google Drive
- 11357: Google Workspace for Education
Details
Details
Article ID:
24204
Created
Sat 2/4/17 11:11 AM
Modified
Thu 5/7/26 8:05 AM