Canvas / Assignments are missing after changing my UniqueID

Issue/Question

  • I changed my UniqueID and now an assignment submitted under the old UniqueID is gone
  • Am I able to recover assignments and scores after changing my UniqueID?

Environment

  • 10185: Canvas

Cause

  • Changing your UniqueID will not automatically produce merged accounts in Canvas
  • You were enrolled in a course manually and the information entered did not match your actual UniqueID

Resolution

  1. Contact your instructor and let them know that you've changed your UniqueID
  2. Your instructor must add your old UniqueID to the course in order to retrieve old information
  3. Contact IT Help by calling 513-529-7900 or by initiating a live chat session at MiamiOH.edu/ITChat and request to have your old UniqueID and your new uniqueID merged in Canvas

 

Notes

 

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Details

Article ID: 23803
Created
Sat 1/28/17 9:05 AM
Modified
Mon 11/27/23 10:29 AM
Can you resolve this issue yourself?
Yes! This is self-service with a smile.
Supported Office or Community
Miami Online