Canvas / Email was not received

Issue

  • We are not getting emails that are sent out through Canvas
  • I do not see my emails from students in my Canvas Inbox

User

  • Canvas Instructor

Environment

  • 10185: Canvas

Cause

  • Sometimes emails are slow to send because it is through mail forwarding, and this service can get backed up
  • This issue can also occur if the course has not been published

Resolution

  1. Follow these troubleshooting steps:
    • Make sure that the course has been published
    • Ask a student in the course if they received the email
    • Give the message 24 hours to appear
  2. Log in to the Canvas site
  3. Select Account on the left toolbar
  4. Select Notifications
  5. Scroll to Conversations and review the send settings
  6. Make sure messages created by you and conversation notifications are set to send immediately to your email

 

Notes

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Details

Article ID: 23398
Created
Sun 1/22/17 12:39 PM
Modified
Mon 11/27/23 1:47 PM
Can you resolve this issue yourself?
Yes! This is self-service with a smile.
Supported Office or Community
Miami Online