Reactivate my Duo Mobile app

Tags PK18

Issue/Question

  • I accidentally deleted Duo Mobile on my enrolled device
  • I have used Duo Mobile before, but I accidentally deleted the app from my smartphone
  • How do I reactivate the Duo Mobile app on my device?
  • I have replaced my mobile phone, but still use the same phone number and need to enroll the Duo Mobile app on my new phone

Environment

  • 312306: Duo Security Two-factor Authentication
  • Duo Mobile App
    • Android, iPhone, or Windows smartphone

Cause

  • Duo Mobile was removed from an enrolled device and must be reactivated

Resolution 

  1. Download and re-install the Duo Mobile app on your enrolled device
    • Go to the app store for your device and search for Duo Mobile (not the Google Duo app!)
    • When prompted, allow Duo Mobile to take pictures and record video
  2. On your computer, open a private browser window
    • After first-time enrollment in Duo, you must use a private browser window or a different browser to access My Settings & Devices
  3. Log in to your Miami account using your UniqueID and MUnet password 
  4. In the Duo window, click Cancel to dismiss the push request
  5. Before supplying a passcode or token, click the My Settings & Devices link on the left
  6. Choose an authentication method: Call Me or Enter a Passcode
    • Since Duo Moble is not working on the device, the recommended option, Send Me a Pushwill not work until the Duo Mobile app is reactivated
  7. Authenticate your identity and complete your login
    • When the request has been approved, the Self Service Portal will be displayed
  8. From the list of registered devices, locate the smartphone on which you want to use Duo Mobile and click the Device Options button
  9. Click the Reactivate Duo Mobile button
  10. Select the type of smartphone associated with the phone number and click Continue
  11. Confirm that the Duo Mobile app is installed on your smartphone and click the I have Duo Mobile Installed button
  12. Locate the QR code in the activation window
  13. In the Duo Mobile app on your phone, tap the + (plus-symbol) button
  14. Hold your phone to your computer screen so that your device camera can scan the QR code 
    • A green check mark indicates that you have successfully scanned the code
    • If you are unable to scan the QR code, click the Or have an activation link emailed to you instead link and follow the instructions
  15. When you see the green check mark, click the Continue button

 

Notes

 

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Details

Article ID: 67167
Created
Tue 11/13/18 3:13 PM
Modified
Tue 8/27/19 9:06 AM
Can you resolve this issue yourself?
Yes! This is self-service with a smile.