Manage my two-factor authentication settings

Issue/Question

  • How do I manage my two-factor settings?

Environment

  • Two-factor authentication

Cause

  • Your profile is set up the first time you enroll in two-factor authentication; you can edit your backup options in Manage Settings

Resolution

Manage enrolled user settings 

  1. Go to Miami's two-factor authentication management site  and click the Manage Settings button
  2. Log in with your Miami credentials and enter a two-factor code to proceed
  3. On the settings page, click Profile to display your email address and backup options 
  4. Click Edit to change or add options
    • You must have at least two means of contact:
      • Phone numbers can receive single-use verification codes via text message or call
      • A Miami Friend can reset your account at your request if you are ever stuck without a way to get a code
  5. When you have finished making changes, click Submit
    • A confirmation message will appear

 

Note

  • Untrust a browser: If you have trusted a browser on your computer, consider removing that trust if you share a computer with someone else or if you suspect unauthorized access

 

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Details

Article ID: 5804
Created
Wed 5/20/15 9:36 AM
Modified
Tue 7/24/18 10:41 AM