Microsoft Remote Desktop / Troubleshoot University Windows computer login

Objective

  • To provide troubleshooting tips for accessing your University Windows computer when:
    • You are unable to access your University computer via Microsoft Remote Desktop

Environment

  • 10711: Remote Desktop Services (RDS)
  • University-owned Computer
    • Windows

Cause

  • The domain was not filled out in the login window
  • Local desktop support has not configured the computer for remote access
  • The computer is powered off
  • The computer is not accessible via the network
  • Off-campus access requires a VPN connection using MUVPN

Resolution

  • Ensure you are connected to MUVPN if trying to access your University computer from off-campus
  • Use the remote computer name, including the domain it.muohio.edu
    • Example: RDB-publicjq990.it.muohio.edu
  • When logging in to a Miami-controlled computer, use your Miami credentials as follows:
    1. Enter IT\<your Miami UniqueID>
      • Example: If your UniqueID is publicjq, your login would be IT\publicjq
    2. Enter your MUnet password 
  • If the computer is still inaccessible, contact IT Help by phone at 513-529-7900 or by live chat at MiamiOH.edu/ITChat to submit your request for local desktop support

 

Details

Article ID: 26201
Created
Fri 3/3/17 10:24 AM
Modified
Mon 11/27/23 10:19 AM
Can you resolve this issue yourself?
Yes! This is self-service with a smile.
Supported Office or Community
University Community of Students, Staff, and Faculty