Reset Time Machine backup preferences

Issue/Question

  • My Time Machine backup is not running

Environment

  • Computing: macOS

Cause

  • Time Machine lost its association to your backup drive

Resolution

  1. Select the Apple Menu
  2. Select System Preferences...
  3. Select Time Machine
  4. Confirm that the mounted external drive is chosen as a Time Machine backup device
    • If your preferred drive is not selected, click the Select Backup Disk button and select it
  5. Confirm that Back Up Automatically is selected

 

Notes

 

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Details

Article ID: 23754
Created
Fri 1/27/17 11:01 AM
Modified
Thu 3/14/19 11:35 PM
Can you resolve this issue yourself?
Can the end-user resolve the issue using the instructions given?
Or does the end-user need to request assistance from Miami UIT, a client office, or a vendor?
Yes! This is self-service with a smile.