Access Banner 8 via AppPortal

Issue/Question

  • I'm not able to access Banner 8 Prod. The application is blocked because the certificate expired
  • I get a message saying "your connection is not secure" when trying to access Banner 8 Prod

Environment

  • Banner 8
  • AppPortal

Cause

  • Expired certificate

Resolution

 

Was this helpful?
0 reviews

Details

Article ID: 18897
Created
Tue 11/22/16 12:41 PM
Modified
Tue 7/23/19 12:24 PM
Can you resolve this issue yourself?
Can the end-user resolve the issue using the instructions given?
Or does the end-user need to request assistance from Miami UIT, a client office, or a vendor?
Yes! This is self-service with a smile.

Files (1)

png

image.png

11/22/2016 12:41:13 PM