Unable to connect my iPhone to MU-Wireless

Issue/Question

  • I've tried forgetting MU-Wireless multiple times, but I still can't connect with my iPhone
  • I cannot connect to MU-Wireless with my iPad

Environment

  • iPhone
  • iPad
  • MU-Wireless
  • iOS

Cause

  • Your iPhone needs to trust Miami's security certificate

Resolution

  1. Tap the Settings app on your home screen
  2. Next, tap General
  3. Tap Reset
  4. Tap Reset Network Settings
    • Note: This will cause your iPhone to forget all wireless networks
  5. Once your phone restarts, tap the Settings app on your home screen
  6. Tap Wi-Fi and then MU-Wireless
  7. If a certificate verification appears, tap Trust
  8. Enter your UniqueID and your MUNet password
  9. Tap Join

 

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Details

Article ID: 18273
Created
Thu 11/10/16 2:27 PM
Modified
Mon 9/17/18 10:53 AM
Can you resolve this issue yourself?
Can the end-user resolve the issue using the instructions given?
Or does the end-user need to request assistance from Miami UIT, a client office, or a vendor?
Yes! This is self-service with a smile.