AppPortal apps / Recover missing apps in macOS

Objective

  • To provide troubleshooting tips for recovering missing AppPortal apps when:
    • Apps are missing on macOS after password change
    • Your AppPortal was working, but now it comes up blank and nothing loads
    • You are unable to log in to Remote Desktop on your Mac
    • You need to update your AppPortal password

Environment

  • 10711: Remote Desktop Services (RDS)
    • Microsoft Remote Desktop (version 10.x)
  • 10673: AppPortal Applications
    • Banner, Blackboard, CEC-ChemCad, CSE 148 Desktop, EHS-SPSS, Milestone, Office - UIT, PFD, POL-Stata, STA-SAS, Titanium, TSR Utilities, ULB - SAS/STATA/ARES, WebFocus
  • AppPortal (Miami Resources RemoteApp and Desktop Connections)
  • Software & Apps
  • macOS

Cause

  • Changing your MUnet password will cause applications not to load in the AppPortal — no error message is displayed
  • Your AppPortal password is your MUnet password — you must update your password in AppPortal every time you change your MUnet password

Resolution

  1. Quit and the re-launch the Microsoft Remote Desktop application
  2. If the issue is not resolved, click Microsoft Remote Desktop in the Apple menu bar at the top of the screen
  3. Select Preferences from the drop-down
  4. Click the User Accounts tab from the top of the window
  5. Select your account from the left panel
  6. Clear the password field and enter your new MUnet password
  7. Close the window

 

Details

Article ID: 17763
Created
Tue 10/25/16 2:02 PM
Modified
Thu 12/14/23 11:09 AM
Can you resolve this issue yourself?
Yes! This is self-service with a smile.
Supported Office or Community
University Community of Students, Staff, and Faculty