Disable an account set up to forward messages / Miami Email
Body
Problem
- How do I disable an email account set up to forward messages to your email account?
- I am getting messages from another email account that I do not want
- Messages sent to another account are appearing in my inbox
- Messages from my department account are being sent to me
Cause
- The other account has been set up to forward email to your account and will need to be disabled in settings
Resolution
- Log in to your Gmail account
- Click the gear in the upper-right
- Click Settings in the drop-down
- Click Forwarding and POP/IMAP in the tabs
- In the Forwarding section change the settings
- If you would like to stop forwarding but remember the forwarding address for later: choose Disable Forwarding
- If you would like to remove the forwarding address completely (can be added again later): choose the address you would like to remove and click Remove <address>
- Click Save Changes
System
- 10262: Google Mail (email e-mail)
- Miami Email
Details
Details
Article ID:
43538
Created
Tue 12/5/17 10:24 AM
Modified
Wed 5/20/26 2:27 PM