Miami Email / Disable an account set up to forward messages
Body
Objective
- To provide instruction on disabling an email account set up to forward messages to your email account when:
- You are getting messages from another email account you do not want
- Messages sent to another account are appearing in your inbox
- Messages from your department account are being sent to you
Environment
- 10262: Google Mail (email e-mail)
- Miami Email
Cause
- The other account has been set up to forward email to your account and will need to be disabled in settings
Resolution
- Log in to your Gmail account
- Click the gear in the upper-right
- Click Settings in the drop-down
- Click Forwarding and POP/IMAP in the tabs
- In the Forwarding section change the settings
- If you would like to stop forwarding but remember the forwarding address for later: choose Disable Forwarding
- If you would like to remove the forwarding address completely (can be added again later): choose the address you would like to remove and click Remove <address>
- Click Save Changes
Details
Details
Article ID:
43538
Created
Tue 12/5/17 10:24 AM
Modified
Thu 1/22/26 9:09 AM