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Canvas / Remove dropped and inactive enrollments from course and Gradebook
Body
Objective
To provide instruction on removing a dropped student who still shows in Gradebook
User
Canvas Instructor
Environment
10185: Canvas
Gradebook
Courses
Cause
Student roles cannot be removed from any Canvas course after the user has entered the course
Students should withdraw using the process outlined by the registrar
Any work the student has completed will remain with the course even after the student is removed through the registrar withdrawal process
If grades and work need to be accessed after the removal of a student user the faculty must add that user back into Canvas
Please use caution when adding users to Canvas and only use their Miami email address
Follow the screens and make sure that the name of the person associated with the email entered appears on the message box prior to adding a user
Adding a user with the wrong Miami credentials will prevent the user from accessing the course properly
Resolution
This Canvas Guide article offers instructions on removing users from a course
Note: once a student has activity or a submission they can no longer be removed
Notes
For all pedagogical issues, contact Miami Online at 513-529-6068
Miami Online offers Canvas training
To find information and to register, go to the
Events Calendar
and search for
Canvas
. Resources for using technology. guides, and best practices can be found on the
Miami Online
website
Self-paced training is available to faculty and staff. Go to
Miami Online Catalog
and log in
Visit the
Canvas Status Dashboard
to check performance information for Canvas services
Instructure provides up-to-date instructor documentation and instructions for Canvas
Browse all
Canvas Guides by product
or see the
Canvas Instructor Guide
Details
Details
Article ID:
43088
Created
Thu 11/23/17 1:22 PM
Modified
Mon 12/18/23 9:09 AM
Can you resolve this issue yourself?
Yes! This is self-service with a smile.
Supported Office or Community
Miami Online