Insecure connection error occurs when accessing account / Miami Email
Body
Objective
- How do I correct my system date/time setting?
- When I try to log in to my Miami email account, I receive an error that the connection is not secure
Cause
- Your system date and/or time are incorrect
Resolution
- Click on the time in the lower-right corner of your Windows desktop
- Click Change date and time settings...
- Click Change date and time...
- Set the correct time and date
- Click OK
- Verify that it reflects your correct time zone, and adjust if necessary
- Click OK
- Attempt to access your Miami email account
System
- Miami Email
- 10262: Google Mail (email e-mail)
- Microsoft Windows
Details
Details
Article ID:
29763
Created
Thu 4/27/17 4:08 PM
Modified
Wed 5/20/26 2:39 PM