Viruses and Malware / Remove from a personal computer
Summary
Personally owned computers only — not for use on University-owned computers
Body
Objective
- To provide direction for removing viruses and malware from a personal computer when:
- Your personal computer seems to be compromised
- Your computer has been blocked by Network Services for security purposes
- You want recommendations on computer virus protection
Environment
- 10684: DHCP
- Personally Owned Computer
- Security
Cause
- The computer is infected with a virus and has been blocked by Network Services for security purposes
Resolution
- Before the block can be removed, your computer must be cleaned of viruses and malware
- IT Services recommends that a professional repair technician perform the necessary cleaning procedures
- Stop by the Tech Support Lounge in the Armstrong Student Center (east wing) for guided assistance with malware removal
- Or you can attempt to do it yourself, by following the appropriate procedure:
- Save your scan logs (PDF, screenshot, or image) as proof of removal
- You must present scan logs as proof of removal so that your access to the network can be restored
- After your computer has been cleaned, reply to the email you received notifying you of your security block and attach your scan logs as proof of removal
- Network Security will evaluate the security health of your device to verify that it is not longer compromised; the block will be removed within two business days
Note
For internal use
Details
Details
Article ID:
24094
Created
Thu 2/2/17 10:45 AM
Modified
Thu 10/30/25 10:53 AM
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