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Webex / Troubleshoot portal access issues
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Objective
To provide instruction on troubleshooting access to Webex
Environment
10199: Webex
Cisco Webex
Conference & Collaboration
Cause
All Miami University students, faculty, and staff have Webex accounts
Resolution
Check the Webex Status Dashboard for the current performance status of this service
If the service is performing normally and you are still unable to access Webex, contact IT Help by phone at 513-529-7900 or by live chat at
MiamiOH.edu/ITChat
to request assistance
Provide the following information:
Error message you receive upon login attempt
Your UniqueID
Notes
Anyone can attend a Webex meeting without an account as long as they have a valid link to the meeting and log in no more than five minutes before the start of the meeting or before the host has started the meeting
The Webex service uses the same login information as your myMiami and Miami email account
For comprehensive product information and support documentation, search
Cisco Webex Help Center
Cisco provides support for Cisco Webex
In the Webex portal, locate the left-panel menu and click the
WS
link to access Webex Support
Make your selection from the left-panel menu
Or click
Contact Us
at the bottom of the menu to reach Webex technicians
Details
Details
Article ID:
24055
Created
Wed 2/1/17 6:03 PM
Modified
Wed 10/23/24 12:08 PM
Can you resolve this issue yourself?
No. Please request assistance.
Supported Office or Community
University Community of Students, Staff, and Faculty
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