Assignments are missing after changing my UniqueID / Canvas
Body
Problem
- I changed my UniqueID and now an assignment submitted under the old UniqueID is gone
- Am I able to recover assignments and scores after changing my UniqueID?
Cause
- Changing your UniqueID will not automatically produce merged accounts in Canvas
- You were enrolled in a course manually and the information entered did not match your actual UniqueID
Resolution
- Contact your instructor and let them know that you've changed your UniqueID
- Your instructor must add your old UniqueID to the course in order to retrieve old information
- Contact IT Help by calling 513-529-7900 or by initiating a live chat session at MiamiOH.edu/ITChat and request to have your old UniqueID and your new uniqueID merged in Canvas
Notes
- Visit the Canvas Status Dashboard to check performance information for Canvas services
- Instructure provides up-to-date documentation and instructions for Canvas
User
System
Details
Details
Article ID:
23803
Created
Sat 1/28/17 9:05 AM
Modified
Fri 6/5/26 10:11 AM