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Canvas / Assignments are missing after changing my UniqueID
Body
Issue/Question
I changed my UniqueID and now an assignment submitted under the old UniqueID is gone
Am I able to recover assignments and scores after changing my UniqueID?
Environment
10185: Canvas
Cause
Changing your UniqueID will not automatically produce merged accounts in Canvas
You were enrolled in a course manually and the information entered did not match your actual UniqueID
Resolution
Contact your instructor and let them know that you've changed your UniqueID
Your instructor must add your old UniqueID to the course in order to retrieve old information
Contact IT Help by calling 513-529-7900 or by initiating a live chat session at
MiamiOH.edu/ITChat
and request to have your old UniqueID and your new uniqueID merged in Canvas
Notes
Visit the
Canvas Status Dashboard
to check performance information for Canvas services
Instructure provides up-to-date documentation and instructions for Canvas
Browse all
Canvas Guides by product
Browse the
Canvas Instructor Guide
Browse the
Canvas Student Guide
Browse the
Canvas Mobile Guide
Details
Details
Article ID:
23803
Created
Sat 1/28/17 9:05 AM
Modified
Tue 12/17/24 10:24 AM
Can you resolve this issue yourself?
Yes! This is self-service with a smile.
Supported Office or Community
Miami Online