Microsoft / Troubleshoot account login
Body
Objective
- To provide troubleshooting tips on logging in to your Miami Microsoft account when:
- Word asks you to confirm your license
- You cannot log in to the Microsoft portal
- You cannot log in to the Microsoft Office Portal to download your copy of Office
- You cannot activate Office apps on your mobile device
Environment
- 10668: Active Directory (AD)
- 340890: Microsoft Azure Active Directory
- 10296: MUnet Password Utilities (WAS)
- Software & Apps
- 10314: Microsoft 365
- Microsoft Office
- Office 365
- 1097993: myMiami, OneCampus
- macOS
- Windows
- Android
- iOS
User
- Current Miami University Student, Staff, Faculty
- Alumni/Alumnae, Emirate/Emeritus, Former Students, Former Staff, Former Faculty are not licensed users
- Personally owned computers only
Possible Cause
- Password mismatch between on premise Active Directory and the cloud Azure Active Directory
- You must use your full Miami University e-mail address — not your UniqueID — for the username and your MUnet password
- You must be a current student, staff member, or faculty member of Miami University to log into the Microsoft 365 (formerly Office 365) portal and obtain a license
Resolution
- When prompted to activate, be sure to use your full Miami email address for your username and your MUnet password as your password
- If you receive an error message, try to log in to myMiami
- If you can log in to myMiami with the same UniqueID and your MUnet password, contact IT Help at 513-529-7900 to request assistance
- If you cannot log in to myMiami:
- Open MUnet Password Utilities
- Click the I would like to change my MUnet password link
- After your password reset has been confirmed, wait approximately 30 minutes for the password to sync to the cloud directory
- Open the Microsoft Office Portal
- Enter your new MUnet password when prompted
- If you are still unable to sign in, contact IT Help by phone at 513-529-7900 or by live chat at MiamiOH.edu/ITChat to report your issue
Notes
- The delta for password synchronization from the on-premises directory to the Microsoft cloud is 30 minutes
- Microsoft 365 subscription is only valid for current Students, Grad Students, Faculty, and Staff
Details
Details
Article ID:
18137
Created
Mon 11/7/16 6:37 PM
Modified
Tue 10/28/25 9:43 AM