AppPortal apps / Recover missing apps in macOS
Body
Objective
- To provide troubleshooting tips for recovering missing AppPortal apps when:
- Apps are missing on macOS after password change
- Your AppPortal was working, but now it comes up blank and nothing loads
- You are unable to log in to Remote Desktop on your Mac
- You need to update your AppPortal password
Environment
- 10711: Remote Desktop Services (RDS)
- Microsoft Remote Desktop (version 10.x)
- 10673: AppPortal Applications
- Banner, Blackboard, CEC-ChemCad, CSE 148 Desktop, EHS-SPSS, Milestone, Office - UIT, PFD, POL-Stata, STA-SAS, Titanium, TSR Utilities, ULB - SAS/STATA/ARES, WebFocus
- AppPortal (Miami Resources RemoteApp and Desktop Connections)
- Software & Apps
- macOS
Cause
- Changing your MUnet password will cause applications not to load in the AppPortal — no error message is displayed
- Your AppPortal password is your MUnet password . You must update your password in AppPortal every time you change your MUnet password
Resolution
- Quit and the re-launch the Microsoft Remote Desktop application
- If the issue is not resolved, click Microsoft Remote Desktop in the Apple menu bar at the top of the screen
- Select Preferences from the drop-down
- Click the User Accounts tab from the top of the window
- Select your account from the left panel
- Clear the password field and enter your new MUnet password
- Close the window
Details
Details
Article ID:
17763
Created
Tue 10/25/16 2:02 PM
Modified
Fri 4/24/26 9:19 AM