Miami Email / Access your account in Mac Mail after changing password
Body
Objective
- To provide instruction on accessing your Miami email through Mac Mail when:
- You cannot send mail from Mac Mail after changing your password
- You are not able to send email from Mac Mail
Environment
- (no asset record): Mac Mail
- Miami Email
- 10262: Google Mail (email e-mail)
- MUnet Password
Cause
- When you change your MUnet password, Mac Mail does not automatically update with it
Resolution
- Attempt to send an email in the Mac Mail application to prompt for a new password
- If it does not prompt you, select Mail from the upper left bar
- Click Preferences
- Click the Accounts tab
- A list of your email accounts will appear in the left pane of the window
- Select the name of the email account you want to update
- On the left-hand side, locate - sign, click Remove
- On the right-hand side, click Google
- Enter your Miami email address and click Next
- Enter your Unique ID and password
- Click the LOGIN button
- Complete Duo authentication
- Select the apps you want to use with this account and click Done
Note
Details
Details
Article ID:
17251
Created
Mon 10/10/16 1:58 PM
Modified
Tue 1/6/26 10:28 AM
Related Articles
Related Articles (1)
Miami UIT does not recommend or support the use of third-party email clients