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Miami Email / Messages are not delivered to inbox
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Objective
To provide instruction on correcting a compromised configuration setting when:
You no longer receive email messages in your inbox
Environment
Miami Email
10262: Google Mail (email e-mail)
Cause
An incorrectly configured setting has been put in place
Your Miami email account has been compromised
Resolution
From a computer or laptop, open your Miami email account
Select the gear icon
in the upper-right corner
Select
See all settings
Select the
General
tab
Verify that your
Default country code
is set to United States
Select the
Accounts
tab
Make sure your
Send mail as:
field is set to your last name, first name.
Select the
Forwarding and POP/IMAP
tab
Ensure that you have either selected
Disable forwarding
, or that the
Forward a copy of incoming mail to
field is set to an account you specified
Select the
Filters
tab
Verify that there are no filters listed that you did not create yourself
Scroll down to the bottom of the screen and select the
Details
button under
Last account activity
Select
Sign out all other web sessions
Details
Details
Article ID:
16993
Created
Mon 10/3/16 12:13 PM
Modified
Mon 11/20/23 8:49 AM
Can you resolve this issue yourself?
Yes! This is self-service with a smile.