Unable to upgrade to macOS Catalina 10.15

Tags PK19

Issue/Question

  • Why I did a receive an error message when trying to upgrade to macOS Catalina?
  • I can't upgrade to macOS Catalina

Environment

  • University-owned Apple Macs

Cause

  • IT Administrators have temporarily blocked the macOS Catalina upgrade, because 32-bit applications are not supported by the operating system. There are several 32-bit applications running on University-managed devices; the most common applications with compatibility issues include:
    • Crestron AirMedia
    • Adobe Photoshop and Lightroom

Resolution 

  • Contact IT Help at 513-529-7900 or MiamiOH.edu/ITChat to submit your request for application review
  • A Technical Support Representative will contact you in 5 to 7 business days to review your applications for manual approval

 

Notes

 

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Details

Article ID: 89119
Created
Fri 10/11/19 11:03 AM
Modified
Fri 1/10/20 11:53 AM
Can you resolve this issue yourself?
Yes! This is self-service with a smile.