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Chalk & Wire
Error Record: Chalk & Wire e-Portfolio
Error Record: Chalk & Wire e-Portfolio
Tags
PK19
Objective
To identify errors in Chalk & Wire e-Portfolio and provide corresponding causes and resolutions
User
Miami University Student
Environment
10192: Chalk & Wire e-Portfolio
Error + Resolution
Error Message
Your Chalk & Wire account has expired
Affected User / Action
Miami University student receives the error message when attempting to access a
new
Chalk & Wire account
Cause
Your Chalk & Wire account username is something different than your Miami UniqueID
Resolution
Contact IT Help at 513-529-7900 to request confirmation of the existence of your Chalk & Wire student account
Provide the following information:
Your name and UniqueID
The name of the department administrator or faculty member who requested your account
The name of the department
A Chalk & Wire administrator in IT Help can confirm that your student account was created and provide your account username
If you learn that your account exists, ask for your Chalk & Wire account username
If your social security number is on file, the default password will be your two-digit birth-month, two-digit birth-day, and the last four digits of your social security number in the format: MMDDSSSS
If your social security number is not on file, the default password will be your two-digit birth-month, two-digit birth-day, and the last four digits of your Banner+ number in the format: MMDDBBBB
If you learn that your account does
not
exist, contact the person who has requested submission of content via Chalk & Wire
Ask your instructor, a department administrator or faculty member, or your supervisor to submit a request for your Chalk & Wire account
Associated Procedure
Resolution (Help Desk)
Error Message
There were multiple errors processing your request. If you require assistance, please contact customer support
Affected User / Action
Miami University student receives this error message when attempting to submit content to their Chalk & Wire account
Cause
(not documented)
Resolution
Report the error to Chalk & Wire Customer Support
Contact Chalk & Wire by phone at 1-866-949-6800 or via
email at Support@ChalkandWire.com
Go to Chalk & Wire's site to browse user support documentation
Note
Chalk & Wire Customer Support provides end-user support for functional issues with the Chalk & Wire application
Error Message
Upload is still in progress
Affected User / Action
Miami University student receives this error message when attempting to re-submit their Chalk & Wire portfolio to Pearson (initial upload contained errors), even though Pearson reports that the upload has been complete
Cause
(not documented)
Resolution
Report the error to Chalk & Wire Customer Support
Contact Chalk & Wire by phone at 1-866-949-6800 or via
email at Support@ChalkandWire.com
Go to Chalk & Wire's site to browse user support documentation
Note
Chalk & Wire Customer Support provides end-user support for functional issues with the Chalk & Wire application
Error Message
ERROR - SOAP SERVER: There was an error renewing <UniqueID>'s account. ErrorCode -> 60000 - Errors creating user
Affected User / Action
The duit-cnwnotify@miamioh.edu distribution list receives this account renewal error message when an attempt is made to renew a student account with a type-value of
Renewal with EP
Cause
(not documented)
Resolution
A Chalk & Wire administrator in Miami University IT Services must manually renew the account for the user listed in the SOAP ERROR email
Associated Procedure
Resolution (SolDel)
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Details
Article ID:
71212
Created
Thu 1/31/19 11:56 AM
Modified
Wed 10/16/19 9:56 AM
Can you resolve this issue yourself?
No. Please request assistance.
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Message
Check out this knowledge base article I found in the IT @ Miami knowledge base. https://miamioh.teamdynamix.com/TDClient/1813/Portal/KB/ArticleDet?ID=71212 Error Record: Chalk & Wire e-Portfolio