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Duo Two-factor Authentication
Duo: Account Management
Duo / Manage the Remember Me option
Duo / Manage the Remember Me option
Objective
To provide instruction on enabling and cancelling the
Remember Me
option
To provide troubleshooting tips for managing the
Remember Me
option
When the
Remember Me
option is grayed out
When the
Remember Me
option may not be working as expected
Environment
312306: Duo Security Two-factor Authentication
Rationale
Duo's
Remember Me
option relies on a browser cookie from duo.com, a third-party site. To take advantage of the option, you must change your browser settings to allow the cookie to be stored on your computer. You must also enable the
Remember Me
option for each browser and device on which you want to be remembered
Cause
Duo's
Remember Me
option may not work in the following situations:
You are using private/incognito browsing mode
Your browser does not allow cookies to be stored or blocks third-party cookies
You recently cleared your browser cookies
You switched to a different computer
You selected Duo Push as your preferred authentication method before enabling the option
A recent Operating System or browser update blocks third-party cookies or tracking methods by default or changes previous settings
Resolution
To enable the option
Make sure that your web browser is configured to accept third-party cookies
Follow these KB instructions to
enable cookies in the most popular browsers
Disable browser extensions (plug-ins) to allow your browser to accept cookies
Follow these KB instructions to
disable or remove browser extensions
If you enabled auto-push, you must cancel the auto-push option in order to access the
Remember Me
option
Before you accept the Duo login request, click
Cancel
on the bar at the bottom of the screen
Click the
Remember Me
check box
Click the
Send me a Push
button (or choose another option) to authenticate
To cancel the option
Clear your browser's cookies and cache
Follow these KB instructions to
clear your browser's cookies and cache
Close and restart your browser
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Details
Article ID:
69855
Created
Tue 1/8/19 4:12 PM
Modified
Thu 1/12/23 2:38 PM
Can you resolve this issue yourself?
Yes! This is self-service with a smile.
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Check out this article I found in the IT knowledge base.<br /><br /><a href="https://miamioh.teamdynamix.com/TDClient/1813/Portal/KB/ArticleDet?ID=69855">https://miamioh.teamdynamix.com/TDClient/1813/Portal/KB/ArticleDet?ID=69855</a><br /><br />Duo / Manage the Remember Me option