Updating...
Skip to main content
Filter your search by category. Current category:
All
All
Knowledge Base
Service Catalog
Search the client portal
Search
Sign In
Show Applications Menu
IT
Sign In
Search
Help
Services
Knowledge Base
More Applications
Skip to Knowledge Base content
Search
Articles
Blank
Knowledge Base
Miami Network
Wireless Network (Wi-Fi)
Wireless Network / Internet connection issues on a Windows 10 computer
Wireless Network / Internet connection issues on a Windows 10 computer
Objective
To provide instruction on troubleshooting Internet access issues when connected to MU-Wireless
When you have received a
No Internet Connection
message
When you can connect to MU-Wireless, but not the Internet
When you are on-campus and unable to access any Miami websites
Environment
10139: Wireless Network
MU-Wireless
Windows 10
Cause
You have manually configured non-Miami DNS servers in your network settings
Resolution
Right-click on the network icon in the task bar
Open the
Network and Sharing Center
Select
Change Adapter Settings
Right Click on
Wireless Network Connection
or
Wi-Fi Connection
Select
Properties
Select
Internet Protocol Version 4 (TCP/IPv4)
Click
Properties
Check
Obtain DNS server address automatically
Click
OK
Sign in to leave feedback
0 reviews
Blank
Blank
Blank
Blank
Print Article
Deleting...
×
Share
Recipient(s)
- separate email addresses with a comma
Message
Press Alt + 0 within the editor to access accessibility instructions, or press Alt + F10 to access the menu.
Check out this article I found in the IT knowledge base.<br /><br /><a href="https://miamioh.teamdynamix.com/TDClient/1813/Portal/KB/ArticleDet?ID=36042">https://miamioh.teamdynamix.com/TDClient/1813/Portal/KB/ArticleDet?ID=36042</a><br /><br />Wireless Network / Internet connection issues on a Windows 10 computer