Miami Email / Insecure connection error occurs when accessing account

Objective

  • To provide instruction on correcting your system date/time setting when:
    • When you try to log in to your Miami email account, you receive an error that the connection is not secure

Environment

  • Miami Email
    • 10262: Google Mail (email e-mail) 
  • Microsoft Windows

Cause

  • Your system date and/or time are incorrect

Resolution

  1. Click on the time in the lower-right corner of your Windows desktop
  2. Click Change date and time settings...
  3. Click Change date and time...
  4. Set the correct time and date
  5. Click OK
  6. Verify that it reflects your correct time zone, and adjust if necessary
  7. Click OK
  8. Attempt to access your Miami email account

 

Details

Article ID: 29763
Created
Thu 4/27/17 4:08 PM
Modified
Mon 11/27/23 10:01 AM
Can you resolve this issue yourself?
Yes! This is self-service with a smile.