Request Tracker / Error occurs when accessing system server

Objective

  • To provide instruction on accessing the One Stop Request Tracker when:
    • You received an internal server error when accessing the ticket tracking system on your regional campus 
    • You are unable to access One Stop Request Tracker off campus

Environment

  • 80566: One Stop Request Tracker

Cause

  • If you are on campus, you must be on the wired network or logged in to adminVPN to access One Stop Request Tracker 
  • If you are off campus, you must log in to adminVPN to access One Stop Request Tracker

Resolution

Use the wired network

  • Connect your computer to an Ethernet port

 

Use wireless with AdminVPN

  1. Follow these KB instructions to log in to adminVPN
  2. Open the One Stop Request Tracker

 

Details

Article ID: 23500
Created
Tue 1/24/17 8:13 AM
Modified
Mon 7/12/21 12:17 PM
Can you resolve this issue yourself?
Yes! This is self-service with a smile.