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UApp: CAS
Unable to log in to a Miami service
Unable to log in to a Miami service
Issue/Question
I'm not able to reach Canvas
I cannot log in to a Miami service
I cannot access myMiami
Environment
10189: Central Authentication Services (CAS)
Cause
When Miami's CAS server is down, you will not be able to reach a Miami service
Resolution
Log in to myMiami
in a different browser, or in an incognito window
If you can log in to myMiami,
follow these KB instructions to clear your browser cache
If you are still unable to log in to myMiami, contact IT Help at 513-529-7900 to report the issue
Resolution (SolDel)
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Details
Article ID:
17412
Created
Wed 10/12/16 4:45 PM
Modified
Fri 2/28/20 9:44 AM
Can you resolve this issue yourself?
No. Please request assistance.
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Check out this knowledge base article I found in the IT @ Miami knowledge base. https://miamioh.teamdynamix.com/TDClient/1813/Portal/KB/ArticleDet?ID=17412 Unable to log in to a Miami service