Updating...
Skip to main content
Filter your search by category. Current category:
All
All
Knowledge Base
Service Catalog
Search the client portal
Search
Sign In
Show Applications Menu
IT
Sign In
Search
Help
Projects
Services
Knowledge Base
More Applications
Skip to Knowledge Base content
Search
Articles
Knowledge Base
University Apps
ProcessMaker / Unable to access
ProcessMaker / Unable to access
Objective
To resolve issues with users attempting to access ProcessMaker, but they are experiencing any of the following issues:
Getting spinning icons either when they attempt to log in or when they attempt to load pages within ProcessMaker
Unable to reach login screen
Unable to see login button
User
University Employees
Environment
353710: ProcessMaker
Cause
When upgrades occur with ProcessMaker, this leads to leftover files remaining on the user system. This can cause ProcessMaker to go into a loop thus not allowing access into the system
Resolution
Make sure you are accessing ProcessMaker through the following URL:
https://workflow.apps.miamioh.edu/
If the problem persists,
clear cookies and cache
, close the browser and try again. Again making sure to use the URL above
Sign in to leave feedback
0 reviews
Blank
Blank
Blank
Details
Article ID:
132906
Created
Wed 6/2/21 12:59 PM
Modified
Wed 1/11/23 10:14 AM
Can you resolve this issue yourself?
Yes! This is self-service with a smile.
Supported Office or Community
Human Resources (HR)
University Academic Department
Deleting...
×
Share
Recipient(s)
- separate email addresses with a comma
Message
Press Alt + 0 within the editor to access accessibility instructions, or press Alt + F10 to access the menu.
Check out this article I found in the IT knowledge base.<br /><br /><a href="https://miamioh.teamdynamix.com/TDClient/1813/Portal/KB/ArticleDet?ID=132906">https://miamioh.teamdynamix.com/TDClient/1813/Portal/KB/ArticleDet?ID=132906</a><br /><br />ProcessMaker / Unable to access