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Zoom
Zoom / Login instructions for students
Zoom / Login instructions for students
Objective
To provide instruction on logging in to Zoom when:
You receive an error when attempting to join a Zoom meeting in Canvas
Environment
10185: Canvas
754229: Zoom
Cause
When logging in to Zoom for the first time in Canvas, you must authorize the connection
Resolution
To fully participate in Zoom meetings for class sessions, you will need to join through your Miami account instead of a personal one or when you’re not logged in to Zoom at all. These instructions walk you through how to ensure that you’re logged into Zoom
Make sure you aren’t using an “alias” or personal email in Canvas
An alias email is a MiamiOH.edu email that you specially requested and is different from your official one. You can use it or a personal email address as your primary email within Canvas; however, Zoom will only recognize your “official” MiamiOH.edu email address, so you’ll need to switch back to it. Here’s how:
Log in to Canvas
Click the
Account
icon at the top-left side of the page
You will see a pop-up menu
Click the
Settings
link
Your account settings in Canvas will be displayed
Your email address will appear on the right side of the page or near the bottom, if you have a smaller screen
Click the
star icon to the right of your official Miami email address, which appears when you hover over it
This will remove the star next to your personal or alias email; the starred email is the one that’s active in your Canvas account.
Do
not
try to log in to Zoom via Google
Your Zoom login is tied to single sign-on (SSO) through your Miami University credentials
Always be sure to select the
Sign In with SSO
option when you're logging in to the Zoom app
Do
not
select
Sign In with Google
Log in to Zoom through the desktop app rather than your browser
When you click a link to join a Zoom meeting, a new tab will open, and the desktop app should launch — Zoom Client for Meetings
Do
not
click the message link
— If you cannot download or run the application, join from your browser —
in the tab
Instead, make sure that you have the desktop app downloaded and installed — it will launch for your meeting
See
Zoom / Install on a personally owned device
or
Zoom / Install on a University-owned computer
. If you experience issues downloading, installing, or running the desktop app on your own computer or a University-owned computer, contact IT Help by phone at 513-529-7900 or by live chat at
MiamiOH.edu/ITChat
Make sure that you're logged in to your Miami account in Zoom’s desktop app. Follow these steps
before
you join your Zoom meeting
If you have more than one Zoom account, the desktop app may have you logged in to your non-Miami one. Here’s how you can check to figure out if this is happening:
Click the Zoom icon on your computer to launch the app
On a Mac, it’s in your dock or Launchpad
If you’re currently logged in to Zoom, you’ll see a dashboard with your upcoming meetings
If you aren’t logged in, skip to Step 3
On a Windows computer, it’s on your desktop or in your program files
If you’re currently logged in to Zoom, you’ll see a dashboard with your upcoming meetings
If you aren’t logged in, skip to Step 3
Check your login by clicking your profile icon in the top-right corner of the window.
A drop-down menu will open, and near its top, the email address for the account you’ve used to logged in will appear below your name.
If it isn’t your MiamiOH.edu email address, click the
Sign Out
option at the bottom of this menu and go to Step 3
If it is your MiamiOH.edu email address, your Zoom app login isn’t the issue — no need to continue with this step
Click the
Sign In with SSO
button in the Zoom app’s
Sign In
window
Remember: Do
not
try to sign in to Zoom with Google.
In the resulting textbox, enter
miamioh
Correct:
miamioh
.zoom.us
Click the
Continue
button
A tab in your browser will open to display a Miami login page
Use your Miami credentials — UniqueID and MUnet password — and have your phone handy, in case you need to authenticate with Duo
You are logged into the correct account on your Zoom desktop app
If you can’t add Zoom’s desktop app to your computer (or you don’t have wifi), join Zoom meetings on your mobile device
If you dial in to a Zoom meeting or join it from a browser on your computer, you won’t be tied to your Miami account
In addition, you may not be able to respond to polls, participate in chat, add nonverbal feedback, or see shared screens/files
If you don’t have access to your computer during a Zoom meeting or you can’t add the Zoom desktop app to it, download the Zoom app for your mobile device, and use it to join your meeting
Zoom mobile apps are available through iTunes and Google Play
See
Zoom / Install on a personally owned device
Notes
Visit
Zoom Service Status
for a real-time status overview
For comprehensive product information and support documentation, search the
Zoom Help Center
Zoom has a Contact Support option on the Zoom Help Center page
Zoom offers
many video tutorials
that cover a broad range of topics
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Details
Article ID:
114496
Created
Fri 8/21/20 1:54 PM
Modified
Fri 12/1/23 10:35 AM
Can you resolve this issue yourself?
Yes! This is self-service with a smile.
Supported Office or Community
Miami Online
Related Articles (2)
Zoom / Install on a personally owned device
Zoom / Install on a University-owned computer
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Check out this article I found in the IT knowledge base.<br /><br /><a href="https://miamioh.teamdynamix.com/TDClient/1813/Portal/KB/ArticleDet?ID=114496">https://miamioh.teamdynamix.com/TDClient/1813/Portal/KB/ArticleDet?ID=114496</a><br /><br />Zoom / Login instructions for students